Your Next Security Threat is...POODLE

shutterstock-47139589
POODLE stands for Padding Oracle On Downgraded Legacy Encryption

The three researchers ─ Bodo Möller, Thai Duong and Krzysztof Kotowicz ─ released a whitepaper on this new hole known as POODLE, which stands for Padding Oracle On Downgraded Legacy Encryption.

While it doesn't have quite the menacing name as those of Heartbleed and Shellshock ─ and it is not as wide-spread a vulnerability as those ─ it is scary because while dated, SSL 3.0 "is used to encrypt traffic between a browser and a website or between a user's email client and mail server," according to

To continue reading...

You need to sign in to use this feature. If you don’t have a WatersTechnology account, please register for a trial.

Sign in
You are currently on corporate access.

To use this feature you will need an individual account. If you have one already please sign in.

Sign in.

Alternatively you can request an indvidual account here: